Adobe Flash v11.2 и по-нови версии ще бъдат налични само за Google Chrome под Linux

Публикувано на 2012-02-22 от @ | Преглеждания: 1701
story

Adobe анонсира, че новите версии на Flash Player за Linux ще бъдат налични САМО за браузъра Google Chrome. По този начин планират да "зарежат" бъдещите обновления на Flash player за Linux.

Ето и цитат от блога на Adobe:

"Версиите на Adobe Flash Player за Linux след версия 11.2 ще бъдат налични САМО като плъгин чрез "Pepper" API като част от браузъра Google Chrome. Вече няма да бъдат налични за директно изтегляне от сайта на Adobe. Adobe ще продължи да предоставя обновления за сигурността за non-Pepper версиите на Flash Player 11.2 за Linux в продължение на пет години."

Можем да предположим, че Adobe иска да "убие" Flash за Linux за всички останали браузъри освен Google Chrome.

Според Wiki-то на Mozilla в момента компанията не е заинтересувана от Pepper API-то.

attention Копирането е забранено без изричното съгласие на vGuides.net.
vGuides.net @ Facebook